1. #1

    Join Date
    Aug 2015
    Location
    Kingston Bagpuize,West of Oxford
    Posts
    336
    Cars owned

    F12Tdf,599GTO,365GTC/4,GT4, ClioWilliams,Golf CS,MK11 JAG, 206cc,VW Tiguan

    Default New Posts icon not responding again-anyone else having this issue ?

    Anyone else ?

  2. #2
    Henry's Avatar
    Join Date
    Jan 2004
    Location
    IOM
    Posts
    10,284
    Cars owned

    991 RS, 991 Gen2 TurboS 🐝 GT2RS soon.

    Default

    Chill out guys , the chaps are repairing the Site and keeping it running at the same time.
    The New Posts button will return.
    Manx Missile 2

  3. #3
    Trevsked's Avatar
    Join Date
    Feb 2015
    Posts
    854
    Cars owned

    Porsche 996

    Default

    Not there for me either. Alright for you retired rock hoppers to say relax but there's no New Posts button! I'm going to sleep now until it's all better, I like life the way it was.

  4. #4
    Henry's Avatar
    Join Date
    Jan 2004
    Location
    IOM
    Posts
    10,284
    Cars owned

    991 RS, 991 Gen2 TurboS 🐝 GT2RS soon.

    Default

    Quote Originally Posted by Trevsked View Post
    Not there for me either. Alright for you retired rock hoppers to say relax but there's no New Posts button! I'm going to sleep now until it's all better, I like life the way it was.
    🤣🤣🤣
    Manx Missile 2

  5. #5

  6. #6
    UH-Matt's Avatar
    Join Date
    Mar 2011
    Posts
    541
    Cars owned

    Huracan, Evoque, M3 Cup Car, VW T5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in